[SOLVED] Alpha version 0.9-0.13 crashed


#21

I tried both map-trempoline-x-mas.pk3 and map-tremppnl.ok3 on my 1.3 client, it loaded fine without any crashing. What happens when you try starting the 1.3 client with those maps? (do you get any error message?)


#22

I just started Tremulous a0.13 and got that as same as on screenshot below.

83

And yes, still got this error.


#23

Which folder did you put those maps in?


#24

Tremulous\gpp

AppData\Roaming\Tremulous\Base


#25

Stop putting stuff in the folder that Tremulous 1.3 is installed in, keep it clean, lol! Only put stuff in the folders inside AppData/Roaming/Tremulous/ !


#26

Awwww… Got messy again! :rofl:

I moved all of it to “AppData\Roaming\Tremulous\base” and it works. No bugs at all!. :slight_smile:

Thanks @dGr8LookinSparky !


#27

I tried to join Unitremia server with alpha 0.13 and I got an error message like this:

87

I don’t know what exactly means of commands. Hope everyone understand.

EDITED: I tried 1.1 and GPP to join it, still even got error. Maybe it’s the server problem.


#28

@BillyRazOr2015 remove old pk3’s vms-*.pk3s files from your %appdata%/Tremulous/trem_1-3_alpha003 folder, probably.


#29

I’ll try it out